Mac OS X 10.6.9 Snow Leopard könnte iCloud unterstützen

Mac OS X 10.6.9 unterstützt iCloud, Hinweise, die von einem Entwickler entdeckt wurden.

MacRumors berichtet, dass ein Entwickler sein MobileMe-Konto auf einem Mac mit Mac OS X 10.4 Tiger auf iCloud aktualisiert Ich habe eine Warnmeldung erhalten, dass er Mac OS X 10.6.9 oder höher ausführen muss.

Die Meldung lautet: "Sie können nicht mehr mit diesem Computer synchronisieren, da Sie auf iCloud aktualisiert haben. iCloud benötigt einen Computer mit Mac OS X Snow Leopard 10.6.9 oder neuer für Kontakte, Kalender und Lesezeichen ".

Die Meldung scheint ziemlich überraschend, da Apple betont hat, dass viele Funktionen von iCloud Mac OS X 10.7 Lion erfordern MacRumors merkt an, dass es sich um eine absolute Menge von minimalen Spezifikationen für iCloud gehandelt hat.

Macworld Feature: iClo ud - Was Sie wissen müssen

Es sieht also so aus, als ob wir in naher Zukunft ein neues Update für Snow Leopard erwarten können, ob es vor oder nach dem öffentlichen Start von iCloud kommen wird, ist unklar.